Documentation/Nightly/Developers/Build Instructions/Prerequisites/Qt5

From SlicerWiki
Revision as of 11:20, 28 June 2019 by Lasso (talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
Home < Documentation < Nightly < Developers < Build Instructions < Prerequisites < Qt5

Windows

  1. Download Qt 5.10.0 installer from here. (5.10.x version is not available in the unified installer)
  2. Install Qt along with qtscript and qtwebengine components