Documentation/4.8/Developers/FAQ/Installing

From Slicer Wiki
Revision as of 07:07, 18 October 2017 by UpdateBot (talk | contribs) (Nightly -> 4.8)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
Home < Documentation < 4.8 < Developers < FAQ < Installing

For the latest Slicer developers documentation, visit the Nightly page.

Installing

Why building the 'install' target fail ?

Building the install target is not supported and is only used internally by the build system while generating the Slicer package. See Slicer packaging instructions